Bug #2472

(Pending) service not listed

Added by leistenbruchhenry about 2 years ago. Updated almost 2 years ago.

Status:ResolvedStart date:03/28/2012
Priority:NormalDue date:
Assignee:-% Done:

100%

Category:-
Target version:-
Icinga Version: DB Type:
Icinga Web Version: DB Version:
IDO Version: Browser Version:
OS Version:

Description

I am missing one service that is not shown in neither view (i.e. services for host, services pending, summary view). In icinga it is listed as "pending".
Last (successful) test done with Revision abbda1966871c2f3bd18bd9cbfb1a2d4d7cf3744 (origin/master)
Now failed with Revision a872d51420c86731630c8df901b98bdfff9a225f (origin/master)

Bildschirmfoto_2012-04-27_um_11.00.40.png (13.5 KB) jmosshammer, 04/27/2012 11:28 am

Associated revisions

Revision aec4f225
Added by jmosshammer almost 2 years ago

Fixed pending being listed as ok in some grids (fixes #2472)

History

#1 Updated by leistenbruchhenry about 2 years ago

Edit: Oh, well - pending services aren't listed any more at all?

#2 Updated by jmosshammer almost 2 years ago

Can you check that again? On my machine pendings are listed

#3 Updated by jmosshammer almost 2 years ago

Ok, found the issue, should be fixed in the current master

#4 Updated by jmosshammer almost 2 years ago

  • Status changed from Feedback to Resolved
  • % Done changed from 0 to 100

#5 Updated by ossmon almost 2 years ago

Icinga-Core: 1.6.1
Icinga-Web: git master

In the current git master (a75f1e32bb029fb1eb8fbda56182b0bcdea4adfa;sf), the bug is not resolved.
New service are shown als pending im classic gui, but are not shown in icinga-web.

Also available in: Atom PDF